Da es anscheinend bei sehr vielen Personen, bei dem Versuch, ein Nokia Handy via USB an den PC anzuschließen unter Windows XP, zu der Fehlermeldung “USB-Gerät wurde nicht erkannt” kommt, wollte ich hier mal kurz ein paar Möglichkeiten nennen, dieses Problem eventuell zu beheben.

Besonders bei der Installation neuer USB Treiber kann es oft dazu kommen, dass z.B. das Nokia N80i einfach nicht mehr erkannt wird und die oben genannte Fehlermeldung erscheint.

Mit der folgenden Liste möchte ich Möglichkeiten zur Behebung des Problems aufzeigen. Vielleicht hilft es ja jemanden.

Es handelt sich nicht um eine “Schritt für Schritt” Liste! Wenn der erste Schritt das Problem nicht löst, sollte der zweite Befolgt werden. Jeder Unterpunkt ist ein Lösungsvorschlag an sich.

  • Mobiltelefon an einen anderen USB Port anschließen
    Kann oft schon Wunder bewirken!
  • Neustart
    Mag sich jetzt sehr simpel anhören. Da die Treiber dabei neu geladen werden müssen, kann dieser Schritt oft schon die Lösung des Problems sein.
  • Profil auf “Allgemein” stellen
    Leider konnte ich noch nicht herausfinden, warum dies für den Anschluss eines USB Kabels wichtig sein kann. Auf jeden Fall ist es schon vorgekommen, dass die Verbindung unter dem Profil “Lautlos” nicht hergestellt werden konnte. Bei einem Wechsel zum Profil “Allgemein” ohne vorherige Veränderung erkannte die PC Suite das Mobiltelefon sofort.
    (Leider konnte ich noch nicht herausfinden, was diesen Fehler verursachen kann. Wenn jemand eine Ahnung hat, kann er gerne einen Kommentar hinterlassen)
  • Reparatur des Nokia Connectivity Cable Driver
    Dies hat bei mir erst den gewünschten Erfolg gebracht:

    1. Start –> Systemsteuerung –> Software
    2. Zum Eintrag Nokia Connectivity Cable Driver scrollen
      Nokia Connectivity Cable Driver - Software Systemsteuerung
    3. “Klicken Sie hier, um Supportinformationen zu erhalten” anklicken
    4. Reparieren klicken
      Nokia Connectivity Cable Driver - Software Systemsteuerung - 2
      Danach erscheint kurz ein Installationsfenster.
    5. Neustart
      Nach dieser Installation besonder wichtig.
  • Nokia PC Suite neu installieren
    Dazu empfiehlt sich zuerst die alte Version zu deinstallieren, die neuste Version von nokia.de zu laden und das Setup auszuführen. Bitte das Mobiltelefon erst nach der Installation wieder anschließen.

Sollten dies alles nicht helfen, fallen mir noch folgende Szenarien ein, die für die Fehlermeldung verantwortlich sein könnten:

  • Datenkabel defekt
    Lösungsvorschlag: Neues Kabel kaufen
  • Falsches Datenkabel
    Die Verwendung eines Datenkabels für ein anderes Nokia Modell. Auch günstig erworbene Ersatzkabel können Defekte oder Produktionsfehler aufweisen.
    Lösungsvorschlag: Originalkabel kaufen
  • USB Treiber nicht/falsch installiert
    Lösungsvorschlag: Passende USB Treiber installieren
  • USB Hub defekt
    Lösungsvorschlag: Austausch. Unter Umständen muss das ganze Mainboard ausgetauscht werden.
Tags: , , , ,
12 Antworten zu “Nokia PC Suite - USB-Gerät wurde nicht erkannt”
  1. Viking sagt:

    Danke für die Hilfe, funktioniert hat alles bei mir nicht.

  2. Markus sagt:

    Das ist natürlich sehr schade. Vielleicht ist ja wirklich ein Austausch des Kabels notwendig. Sonst vielleicht einfach nochmal das Handy aufs Profil Allgemein schalten, neustarten und noch einen Versuch starten. Manchmal hilft es auch, wenn man den Verbindungsassistenten der Nokia PC Suite nochmal ausführt.

  3. Bernhard sagt:

    An Viking: hast Du das Problem mittlerweile gelöst ? Bei mir hilft auch alles nicht, Mist

  4. Markus sagt:

    Hallo Bernhard. Vielen Dank für deinen Kommentar.

    Anscheinend gibt es noch ein weiteres Problem, welche sich darin äußert, dass die Meldung “USB-Gerät wurde nicht erkannt” IMMER WIEDER auftaucht, während das Gerät noch angeschlossen ist.

    Also die Verbindung besteht für Sekunden und dann scheint es so, als wäre der Treiber nicht installiert. Wenn dies der Fall ist, kann ich eventuell noch bei Nokia nach einer Lösung recherchieren. Wenn ich mich richtig erinnere sind dazu Änderungen in der Registry erforderlich.
    Eigentlich dachte ich aber, dass dieses Problem in der neusten Version der Nokia PC Suite behoben wurde.

    Wie äußert sich denn das Problem? Kommt beim Anschließen lediglich die Meldung “USB-Gerät wurde nicht erkannt” oder gibt es vielleicht noch mehr Informationen, mit denen man das Problem lokalisieren könnte?

  5. Onkel Apo sagt:

    Hallo zusammen,

    gibt es eine Möglichkeit, Nokia PC Suite auf USB zu installieren und auch von dort zu starten?
    Ich hätte gern die Möglichkeit, dies von verschiedenen PCs zu nutzen ohne überall die Software zu installieren
    Habe ein E51_2

    Gruß Onkel Apo

  6. Anna sagt:

    Hi!

    Also ich musst bei meinem 6230i leider schon mehr als nur oft feststellen, dass wenn ich lange genug, Kabel an- und abstöpsele mein Laptor irgendwann reagiert! Gerade eben war ich auch am Verzweifeln und habe daher nach Rat im Netz gesucht, keiner der Tipps hat mir leider geholfen, aber jetzt nach 45 Minuten wird mein Handy plötzlich erkannt, obwohl ich NICHT anderes gemacht habe, was ich auch die letzten 45 Minuten nicht gemacht hätte… Also kein anderer USB-Anschluss, keine andere Reihenfolge, keine andere Software an, etc. also wirklich ALLES gleich und siehe da, das sch*** Ding geht einfach irgendwann, nur nervig ist es eben ;)

    LG

  7. Markus sagt:

    Hi Anna! Vielen Dank für deinen Kommentar! Das ist ja mal richtig ärgerlich! Aber für mich hört sich das ein kleines bisschen nach Kabelbruch an, oder? Hast du schon mal versucht das Kabel auszutauschen? Hatte genau das gleiche Problem letztens mit einem anderen Gerät. Habe dann später bemerkt, dass es einwandfrei funktioniert, wenn ich das Kabel an einer Stelle knicke :)

    Sollte das auch nicht die Fehlerquelle sein bin ich leider auch ratlos. Hoffentlich bekommst du das mit dem 6230i hin. Zur Not eventuell drahltlos als Alternative

  8. Anna sagt:

    Hi Markus!

    Also am Kabel liegt es nicht, hatte schon eins von einer Freundin und da war es das gleiche Spielchen^^
    Und drahtlos geht es leider nicht, Laptop hat weder Infrarot, noch Bloototh soweit ich weiß!
    Aber bald kommt eh das 6110 Navigator ins Haus, also stört es mich nicht mehr so sehr uns gestern habe ich es ja dann doch geschafft meine Daten alle zu sichern und solande ich vom Handy nichts mehr brauche ist es mir also auch egal…
    Kann dann nur noch hoffen, dass es beim neuen Handy keine Probleme geben wird!

  9. Manuel sagt:

    Bei mir nutzt auch alles nichts. Habe mit drei verschiedenen Kabeln an drei unterschiedlichen Computer (einer davon ein Mac) versucht irgendeine Art von Verbindung herzustellen das Problem ist immer das Selbe: nichts passiert, bis auf die Fehlermeldung. Es funktionieren weder der Pc-Suite modus noch der Datentransfer Modus, obwohl sie am Handy auswählbar sind und das GErät auch Offline geht. Aufgefallen ist mir, dass das USB symbol am Handy nicht mehr erscheint, trotz der Verbindung, bin am Verzweifeln…dachte ein Hard Reset würde helfen, aber der hat nichts gebracht, ausser dass alle meine Daten futsch sind weil sich das BAckup auch nicht mehr einspielen lässt…so ein verdammter Sch….(ENTSCHULDIGUNG, aber das musste einfach sein)

  10. Markus sagt:

    @Anna Oh! Ein neues Handy :) Will auch ;) Schön, dass die Sicherung funktioniert hat! Hoffentlich funktioniert alles reibungslos mit dem neuen Handy! Viel Spaß damit!

    @Manuel: Oh! Das ist aber wirklich sch :) alle Daten futsch ist übel. Also wenn es so ist wie du beschrieben hast, wird ja wohl das Handy an sich einen Hardware-Defekt haben, oder nicht? Vielleicht ist der Datenanschluss unten defekt. Funktioniert denn ein Kabel-Headset noch einwandfrei? Oft funktioniert das dann auch nicht mehr einwandfrei. War zumindest bei einem Nokia Handy was ich mal hatte so. Noch in Garantiezeit? Sonst einfach mal einschicken

  11. Manuel sagt:

    Das ist eben das Lustige an der ganzen Sache, Headsets funktionieren alle einwandfrei, hab da auch mehrere Modelle durchprobiert. Das ganze ist vor allem ganz spontan aufgetreten, von heute auf morgen sozusagen.
    Ih bin einfach kein Freund vom Einschicken, weil die Wartezeit einfach zu lang ist und meistens das Problem doch nicht behoben wird (ist mir zumindest schon passiert) aber wie du sagst, es wird mir wohl kaum was Anderes übrigbleiben…

  12. Olli sagt:

    Hmm, bei mir funktioniert das auch nicht. Hab seit gestern ein E51. Der Datentransfermodus funktioniert einwandfrei, doch wenn ich die PC Suite auswähle kommt: “beim Installieren ist ein Fehler aufgetreten. Möglicherweise ist die Hardware defekt.” Das kann ich aber ausschließen. An einem anderen Rechner hat alles geklappt. Hab jetzt die Suite und den Connectivity Driver schon mehrfach installiert samt Neustart. Ich bin echt verzweifelt. Weiß keiner einen weiteren Rat?

Hinterlasse einen Kommentar